Slow Writes
Incident Report for Ada
Resolved
The issue is currently resolved and we will continue to monitor the situation.
Posted May 10, 2021 - 17:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 17:01 EDT
Update
Chats are currently loading at normal speed as normally would. The team will continue to monitor.
Posted May 10, 2021 - 15:53 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 15:43 EDT
Investigating
Hello Everyone ,

All bots are currently taking longer to load than they normally would. The team is aware of this issue and we are actively working on it. We will update on progress as we resolve this issue.
Posted May 10, 2021 - 15:43 EDT
This incident affected: Ada Web Chat.