Issues with Oracle integration have been identified
Incident Report for Ada
Resolved
The issue with our Oracle integration has been resolved and chatters and Dashboard users should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Nov 11, 2021 - 02:34 EST
Identified
Our team has identified the problem with our Oracle integration and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Nov 11, 2021 - 02:10 EST