Chatter Info Missing
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 21:56 EDT
Monitoring
The fix has been fully deployed and we are monitoring for further issues.
Posted Jun 10, 2020 - 21:26 EDT
Identified
We have identified the issue are deploying a fix to Production.
Posted Jun 10, 2020 - 20:58 EDT
Investigating
We are currently investigating an issue where chatter info is missing from the Conversations View of the Dashboard.
Posted Jun 10, 2020 - 20:51 EDT
This incident affected: Ada Dashboard.