Analytics: Conversation view not functional
Incident Report for Ada
Resolved
We have identified the root cause of the issue with Analytics in the Ada Dashboard. We have put a fix in place and are now monitoring our resolution.
Posted 5 months ago. Apr 09, 2019 - 12:42 EDT
Investigating
We have received an automated alert that notified us that one of our Analytics pages in the Ada dashboard (US) is not functional. We are investigating the cause of this issue. We will try our best to update this status before 12:30pm.
Posted 5 months ago. Apr 09, 2019 - 11:58 EDT
This incident affected: Dashboard (Dashboard (US)).