Zendesk Integration Service Outage
Incident Report for Ada
Resolved
We have identified the cause of this issue to be caused by the Zendesk API not accepting tokens in a correct manner. We have contacted the Zendesk team, and all Zendesk Integrations should now be working correctly. We are following up with Zendesk to determine the root cause of this issue.
Posted 8 months ago. May 30, 2018 - 16:52 EDT
Update
We have identified that some Zendesk Integrations have now started connecting properly. We are still investigating the root cause of this issue.
Posted 8 months ago. May 30, 2018 - 15:53 EDT
Investigating
We are currently investigating an issue with our Zendesk Integration that is preventing some Zendesk Clients from connecting to our Integrator. In the case that Zendesk Clients are unable to connect to our Integrator, the Zendesk Client will fall-back to traditional Zendesk contact methods.
Posted 8 months ago. May 30, 2018 - 15:16 EDT
This incident affected: Zendesk Integration.