Investigating issues with Ada Chat services in Facebook Messenger
Incident Report for Ada
Resolved
A thorough investigation has been completed. We found that in rare instances some Facebook Messenger clients were failing to send messages to a variety of chat providers and integrations, including Ada. No issues with Ada services were found in our investigation and at this time our Facebook integration is operating normally.
Posted Oct 26, 2021 - 16:01 EDT
Update
We are investigating the intermittent chat issues with our channel partners.
Posted Oct 21, 2021 - 20:06 EDT
Update
We are still investigating the issue of intermittent chats failing on Facebook Messenger and will continue to provide updates every 30 minutes.
Posted Oct 21, 2021 - 19:42 EDT
Update
We are continuing to investigate the issue with Facebook Messenger chats. We appreciate your patience. We will continue to provide updates every 30 minutes.
Posted Oct 21, 2021 - 19:12 EDT
Investigating
Some customers are experiencing issues with our chat services within Facebook Messenger. This is affecting some chatters interacting with Ada bots via Facebook Messenger.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Oct 21, 2021 - 18:43 EDT
This incident affected: Ada Web Chat.