Zendesk Integration Outage
Incident Report for Ada
Resolved
We have resolved the issue by updating the affected Zendesk Integrations with the correct access tokens.
Posted 4 months ago. Sep 17, 2018 - 12:02 EDT
Update
We have identified the cause of the errors as a misconfiguration of access token on some Zendesk Integration bots. Only around 10% of Zendesk Integration customers were affected during this outage. We are currently working to resolve the issue with access tokens on the affected bots and will update here when we have new information.
Posted 4 months ago. Sep 17, 2018 - 11:46 EDT
Investigating
We are currently investigating an issue related to the Zendesk Connector. The Zendesk Connector is unable to receive proper authentication from the Zendesk API.

During this time, all Zendesk enabled bots will fall back to traditional support channels.
Posted 4 months ago. Sep 17, 2018 - 11:13 EDT
This incident affected: Zendesk Integration.