Core API elevated error rates
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 15:29 EDT
Monitoring
A fix has been implemented and the team is monitoring the issue
Posted Jun 17, 2020 - 15:23 EDT
Investigating
We are currently investigating elevated error rates in our Core API.
Posted Jun 17, 2020 - 15:01 EDT
This incident affected: Core API and Chat Client.