Answer Based Reports are failing to load on the Analytics Dashboard
Incident Report for Ada
Resolved
The issue with Analytics has been resolved and Dashboard users should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Aug 13, 2021 - 10:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 10:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2021 - 09:55 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2021 - 09:55 EDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2021 - 09:41 EDT
This incident affected: Analytics.