Chat bot not loading on some websites
Incident Report for Ada
Resolved
This incident has been resolved. We apologize for the inconvenience this has caused. We will be preparing a full root cause analysis, please contact your account manager or ACX consultant for more details.
Posted Dec 01, 2021 - 15:29 EST
Monitoring
A fix has been implementing and we are monitoring the results.
Posted Dec 01, 2021 - 15:10 EST
Update
We are continuing to investigate the issue and are actively deploying mitigations at this time. We again apologize for the inconvenience this has caused and will share another update within 30 minutes.
Posted Dec 01, 2021 - 15:03 EST
Investigating
Some customers are experiencing issues with our chat bot not loading for all chatters. We are aware of the issue and our team is actively investigating. We are sorry for the inconvenience this causes. Another update will be shared within 30 minutes.
Posted Dec 01, 2021 - 14:32 EST
This incident affected: Ada Web Chat.