Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 14:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 14:05 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2021 - 13:48 EST
Investigating
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Dec 17, 2021 - 13:24 EST
This incident affected: Dashboard and Chat Client.