Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:09 EDT
Monitoring
Our logs show that errors related to this incident have subsided. We'll continue to monitor the performance of the product.
Posted Apr 02, 2024 - 12:47 EDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 12:28 EDT
Investigating
A fix has been deployed but some issues remain. The team is investigating the remaining issues.
Posted Apr 02, 2024 - 12:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 11:45 EDT
Identified
We've identified that additional services may see degraded performance. The issue has been identified and a fix is in progress.
Posted Apr 02, 2024 - 11:24 EDT
Investigating
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada bots as the chat window does not load for them.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Apr 02, 2024 - 11:17 EDT
This incident affected: Ada Dashboard, Ada Web Chat, and Social Channels.