Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
The issue with Ada Chat has been resolved and chatters should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Aug 10, 2022 - 17:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 17:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 16:27 EDT
Monitoring
The issue with Ada Chat is being fixed. We’re sorry for the impact of this issue and appreciate your understanding. We will update when the issue is completely resolved.
Posted Aug 10, 2022 - 15:35 EDT
Identified
Our team has identified the problem with Chat and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Aug 10, 2022 - 13:37 EDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 13:37 EDT
Investigating
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Aug 10, 2022 - 13:22 EDT
This incident affected: Chat Client.