Dashboard Update Delay Affecting Certain Pages
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 13:39 EST
Monitoring
We are actively working on a more permanent fix for the issue while ensuring that traffic continues to flow without interruption.

Currently, there is still a delay of approximately one minute for the most recent conversations to appear in the Conversation View. We are committed to restoring the original five-second update time as soon as the pipeline upgrades take effect.
Posted Nov 28, 2024 - 12:51 EST
Identified
We have identified the issue affecting the Conversation View in the data pipeline. The root cause of the delay was a spike in traffic, and measures have been taken to address it.

For now, users may notice that the Conversation View takes approximately one minute to update, instead of the usual five seconds for recent conversations.
Posted Nov 28, 2024 - 11:34 EST
Investigating
Certain pages such as the conversation view are taking time to refresh and show the most recent data
Posted Nov 28, 2024 - 06:50 EST
This incident affected: Dashboard.