Degraded performance in Generative Replies

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 18:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 17:57 EDT

Investigating

Bot using Generative Replies are experiencing degraded performance with this feature. Chatters may not get responses when the bot is presenting answers generated from this feature. Chat bots not using this feature are unaffected by this incident.
Posted Sep 14, 2023 - 17:38 EDT
This incident affected: Channels (Chat).