We have identified the cause of the rate limits and have implemented appropriate changes to prevent recurrence. Additionally, we have set up monitoring to provide early warnings in case of any regression.
Posted Feb 04, 2025 - 05:50 EST
Identified
Some endpoints for the Ada Dashboard were hitting rate limits, causing overall slowness and, in some cases, loading attempts to time out.
Posted Feb 04, 2025 - 05:44 EST
Investigating
Users are seeing a “Service Unavailable” message when attempting to log in to the bot. End users however are still be able to access and interact with the bot.