Issues with Ada's Zendesk integration are being investigated
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 15:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 15:16 EDT
Identified
The issue has been identified and the team is working on implementing a fix.
Posted Sep 21, 2022 - 14:59 EDT
Investigating
Some customers are experiencing issues with Ada's Zendesk integration. This is affecting chatters interacting with Ada bots who attempt to connect to Zendesk chat.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Sep 21, 2022 - 14:43 EDT
This incident affected: Zendesk Integration.