Investigating Network Issues
Incident Report for Ada
Resolved
From 12:44 PM to 2:50 PM EST on Sept 18, Ada investigated network issues related to a partner component affecting our US production cluster. A small subset of end users may have experienced slight latency or intermittent communication issues and prompted with a retry.
Posted Sep 18, 2023 - 12:44 EDT