New sunshine conversation integrations blocked
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 15:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 14:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 14:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 14:07 EDT
Investigating
Issue: Clients connecting bots to a Sunshine Conversations (ie. Sunco) app are blocked from completing the connection.
Who it affects: This issue only affects new setups. Existing integrations are not affected by this.
Posted Oct 17, 2024 - 13:57 EDT
This incident affected: Channels (Social Messaging).