Azure PTU failing midstream causing handoffs in the Unified Reasoner

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 19:03 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 19:01 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 18:58 EST

Investigating

Issue: We are seeing an increase of handoffs across all clusters due to an upstream service provider.
Who it affects: Conversations using the Unified Reasoner.
Posted Mar 05, 2026 - 18:51 EST
This incident affected: AI Agent.