The issue impacting Salesforce Messaging integration performance has been resolved. Chats should now connect to agents as expected. We will continue to monitor to ensure ongoing stability.
Posted Jan 31, 2026 - 14:24 EST
Monitoring
A fix has been deployed for the Salesforce Messaging issue, and we are actively testing and monitoring to ensure chats are connecting to agents as expected. Further updates will follow as validation continues.
Posted Jan 31, 2026 - 14:03 EST
Investigating
We are currently investigating reports of degraded performance affecting the Salesforce Messaging integration. Some customers may experience issues where chats do not successfully connect to an agent. We are actively working to identify the cause and will provide updates as they become available.