Investigating Latency with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 10:19 EDT
Update
We are continuing to monitor for any further issues, you may notice delays in data updating on the Improve, Measure, and Conversations pages as well as the Data API. All data will be backfilled when the incident is resolved
Posted Apr 19, 2023 - 18:27 EDT
Update
We are still monitoring for any further issues.
Posted Apr 19, 2023 - 16:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2023 - 11:39 EDT
Monitoring
The services are back up, and we will continue to monitor them for the next few hours for any regression.
Posted Apr 19, 2023 - 08:32 EDT
Investigating
The web chat service is currently down; we are working with our third-party vendor to resolve this.
Ada's dashboard is also facing degraded performance.
Posted Apr 19, 2023 - 07:19 EDT
Update
Customer requests are being impacted again as of 5:50 AM EDT and we are working with our third-party vendor to resolve this.
We're sorry for the inconvenience this causes.
Posted Apr 19, 2023 - 06:30 EDT
Update
Customer requests are being impacted again as of 5:50 AM EST and we are working with our third-party vendor to resolve this.
We're sorry for the inconvenience this causes.
Posted Apr 19, 2023 - 06:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2023 - 04:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 03:25 EDT
Investigating
Some customers may experience latency with our chat services.
We’re aware of the issue and our team is working on it to get everything back to normal.
We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Apr 19, 2023 - 03:06 EDT
This incident affected: Ada Dashboard and Ada Web Chat.