Issues with Ada WhatsApp Chat
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 23:48 EDT
Monitoring
The issue with WhatsApp integrations has been resolved and service has been restored.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Further details on this disruption will be available in the next few days through your ACX consultant.
Posted Apr 28, 2022 - 21:57 EDT
Update
Engineers have identified the issue and are working on mitigation now. Thank you for your patience as we work on a resolution. We will continue to keep you up to date every 30 minutes.
Posted Apr 28, 2022 - 21:42 EDT
Update
Engineers are working on mitigation now. Thank you for your patience as we work on a resolution. We will continue to keep you up to date every 30 minutes.
Posted Apr 28, 2022 - 20:41 EDT
Identified
Our team has identified the problem with WhatsApp Chat integrations and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Apr 28, 2022 - 20:01 EDT
This incident affected: Enrichment/Integrations.