Issues with Voice Channel being investigated
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2024 - 10:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 22, 2024 - 09:59 EDT
Identified
Our team is currently investigating and implementing a fix an issue with the Ada Voice Channel. This impacts only some callers where their calls may not connect. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Jul 22, 2024 - 09:52 EDT
This incident affected: Channels (Voice).