Dashboard Analytics and Conversation View - Data Processing Delays - Ficanex Cluster

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 21:10 EDT

Monitoring

We are currently investigating a connectivity issue affecting the ficanex production environment. Some data pipeline services may be experiencing disruptions. Our engineering team has identified the likely cause and is working on a fix. We will provide an update as soon as the issue is resolved.
Posted Apr 06, 2026 - 19:37 EDT
This incident affected: Dashboard (Data & Analytics, Dashboard).