Increased Latency with Chat Messages
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 12:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 12:21 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2020 - 11:11 EDT
This incident affected: Core API.