Delayed responses and processing for some automated interactions

Incident Report for Ada

Resolved

Identified and resolved an issue affecting some internal background data processing. Our team corrected it and confirmed all systems have returned to normal operation.
Posted Jul 06, 2026 - 18:38 EDT

Investigating

We are currently investigating an issue affecting some of our platform's background processing. During this time, you may experience:

- Delayed or missed bot replies on some conversations
- Stale or delayed knowledge answers, where recently updated content may not yet be reflected
- Delays in proactive messages and webhook deliveries

Live chat is currently operating at or near normal levels, though some customers may notice intermittent slowness.
Posted Jul 06, 2026 - 17:33 EDT
This incident affected: AI Agent and Channels (Chat).