Delayed AI Agent message delivery

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 11:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2026 - 10:39 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2026 - 10:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 09:38 EDT

Investigating

We are investigating delayed delivery of AI Agent messages affecting some customers. End users may experience a long pause before receiving a reply, and in some cases may not receive a reply at all. Live agent handoffs are not affected and continue to work normally. Our engineering team is engaged and we will provide a further update within 30 minutes.
Posted Aug 21, 2026 - 09:11 EDT
This incident affected: AI Agent.