Generative bots are not escalating chatters when requested
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 30, 2024 - 14:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 14:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2024 - 14:14 EDT
Investigating
Issue: Generative bots are not escalating chatters when an agent is requested.
Who it affects: clients using Generative bots will see that escalations requests are being met with requests for more information. Chatters may not be able to reach an agent at this point.
Posted May 30, 2024 - 13:57 EDT
This incident affected: Agent Handoffs and Bot Answers - Generative.