Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 13:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 11, 2022 - 13:24 EDT
Monitoring
Our team has identified the problem with Chat and implemented a fix for the issue and chatters should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Aug 11, 2022 - 12:52 EDT
Investigating
We have detected possible latency in our chat services. This maybe affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Aug 11, 2022 - 12:13 EDT
This incident affected: Ada Web Chat.