Outage on chatbots hosted in the EU cluster
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 13:15 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2023 - 12:57 EST
Monitoring
Our processor has implemented a fix and we are monitoring the results
Posted Nov 14, 2023 - 12:43 EST
Update
Our processor continues to work on a fix for this issue.
Posted Nov 14, 2023 - 12:19 EST
Update
Our processor continues to work on a fix for this issue.
Posted Nov 14, 2023 - 11:51 EST
Update
Our processor continues to work on a fix for this issue. They have reported improvements on the incident rate.
Posted Nov 14, 2023 - 11:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 10:54 EST
Identified
We've identified an incident with one of our Processor vendors that is causing outages for chatbots in our EU cluster. Only web channels are affected so users interacting with EU bots in other channels (Eg. SMS, Facebook, etc) will still receive responses from chatbots.
Posted Nov 14, 2023 - 10:25 EST
This incident affected: Ada Web Chat.