A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 12:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2025 - 11:04 EDT
Update
Our team is actively working on identifying the cause of the issue.
Posted Oct 21, 2025 - 09:58 EDT
Investigating
We have identified that certain AI Agent instances are experiencing issues with the Voice channel. Our team is currently investigating the root cause. We will provide further updates as more information becomes available.
Posted Oct 21, 2025 - 09:31 EDT
Monitoring
Following the AWS outage on October 20th, we have identified that certain AI Agent instances are missing voice channel configurations. Our team is currently investigating the root cause.
In the meantime, we recommend reviewing the voice channel settings in your AI Agent instances to ensure proper connectivity.
We will provide further updates as more information becomes available.
Posted Oct 21, 2025 - 08:26 EDT
Investigating
Following the AWS outage on October 20th, we have identified that certain AI Agent instances are missing voice channel configurations. Our team is currently investigating the root cause.
In the meantime, we recommend reviewing the voice channel settings in your AI Agent instances to ensure proper connectivity.
We will provide further updates as more information becomes available.