Handoff Failing

Incident Report for Ada

Update

We are continuing to investigate this issue
Posted May 26, 2026 - 18:00 EDT

Update

We are continuing to investigate this issue
Posted May 26, 2026 - 17:29 EDT

Investigating

We're investigating reports of failed handoffs. A subset of users are unable to handoff. We'll provide updates to the incident every 30 minutes
Posted May 26, 2026 - 16:58 EDT
This incident affects: Agent Handoffs.