Chat bot window not leading to a chat session in some bots
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 14:36 EST
Monitoring
A fix has been pushed and bot windows will open to a conversation as expected.
Posted Jan 10, 2025 - 14:06 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 13:53 EST
Investigating
Issue: Some chatbot windows are opening to an unexpected page when the bot is first opened.

Who it affects: chatbots not hosted in the US cluster (to determine this you will see a specific value between the bot handle and "ada.support" in the address you use to log into the dashboard eg bot-handle.[cluster].ada.support).
Posted Jan 10, 2025 - 13:52 EST
This incident affected: Channels (Chat).