Bot Connectivity Issues
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 18:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 18:01 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 17:54 EST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2019 - 17:08 EST
This incident affected: Chat (Chat Client (US)).