Analytics Dashboard contains Stale Data
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 06, 2020 - 15:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 14:03 EDT
Investigating
The Analytics Dashboard will not be updating every hour. We are currently investigating the issue.
Posted May 06, 2020 - 08:50 EDT
This incident affected: Dashboard.