Degraded Performance in Facebook Messenger integration for Canadian Cluster
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 19:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 19:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 19:46 EDT
Update
We are continuing to investigate the issue.
Posted Sep 20, 2022 - 18:36 EDT
Investigating
We are currently experiencing a service degradation with our Facebook Messenger integration for customers on the Canadian cluster.

Our Channels team is working to identify the root cause and implement a solution. Chatters may only see the first message of content.
Posted Sep 20, 2022 - 17:43 EDT
This incident affected: Zendesk Integration.