A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 21:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 21:26 EDT
Update
We've identified additional impact to this incident. Some end users may experience their chat sessions failing to load.
Posted Jul 16, 2026 - 21:03 EDT
Investigating
We're investigating reports of admins being unable to access pages of their Ada dashboard. Admins may occasionally see a 403 error when accessing their backend dashboards.
Posted Jul 16, 2026 - 20:48 EDT
This incident affected: Dashboard (Dashboard) and Channels (Voice, Chat).