Partial Outage for Chat
Incident Report for Ada
Resolved
This issue has been resolved. We are continuing to monitor.
Posted Nov 29, 2019 - 20:14 EST
Monitoring
We have implemented a fix and are monitoring. Service should be operating normally again.
Posted Nov 29, 2019 - 20:10 EST
Update
We are scaling infrastructure in response to high traffic. We are experiencing a partial outage of our Chat application.

We will update here as information becomes available.
Posted Nov 29, 2019 - 19:48 EST
Identified
We have identified the cause of this issue and are implementing a fix.
Posted Nov 29, 2019 - 19:22 EST
Investigating
We are investigating errors with the Ada chat functionality. Our engineering team is investigating possible causes.
Posted Nov 29, 2019 - 19:18 EST
This incident affected: Core API and Chat Client.