Investigating issues with Ada Chat services

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 21:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2025 - 21:27 EDT

Update

We are continuing investigating the issue.
Posted Aug 28, 2025 - 21:10 EDT

Update

We are currently investigating an issue where our voice feature are unavailable for some customers. Our team is actively working to identify the root cause and will provide updates as soon as more information is available.
Posted Aug 28, 2025 - 20:17 EDT

Investigating

Some customers are experiencing issues with our chat services.
Posted Aug 28, 2025 - 19:43 EDT
This incident affected: Channels (Voice).