Investigating issues with Knowledge Hub updates
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 19:47 EST
Monitoring
Ada is currently monitoring the article updates and we anticipate they will be up-to-date within the next several hours.
Posted Mar 01, 2024 - 18:05 EST
Identified
The issue has been identified and Ada is implementing a fix.
Posted Mar 01, 2024 - 15:37 EST
Investigating
Ada is investigating an issue with delayed article updates to the Knowledge Hub. This will only affect new articles and articles updated added to the Knowledge Hub after 11 AM ET today. We will continue to provide updates every 30 minutes.
Posted Mar 01, 2024 - 15:15 EST
This incident affected: APIs.