Investigating message latency with Ada Chat services

Incident Report for Ada

Resolved

This incident has been resolved.
Posted 22 days ago. Mar 14, 2025 - 12:44 EDT

Monitoring

A fix has been implemented by the third party service provider and we are monitoring the results.
Posted 22 days ago. Mar 14, 2025 - 12:21 EDT

Update

We are continuing to work on a solution for this issue.
Posted 22 days ago. Mar 14, 2025 - 12:06 EDT

Identified

The issue has been identified with a third party service and they have been notified.
Posted 22 days ago. Mar 14, 2025 - 11:00 EDT

Update

We are continuing to investigate this issue.
Posted 22 days ago. Mar 14, 2025 - 10:23 EDT

Investigating

Some customers are experiencing messaging latencies with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted 22 days ago. Mar 14, 2025 - 09:16 EDT
This incident affected: Channels (Chat).