Ada chat bot outage for India

Incident Report for Ada

Resolved

The issue is resolved. If chatters continue to observe errors, clearing their cache or refreshing their browser should resolve any persistence of the issue.
Posted May 26, 2023 - 15:26 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 14:46 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 26, 2023 - 14:42 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 14:27 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 13:58 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 13:29 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 13:01 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 12:33 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 12:04 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 11:34 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 11:05 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 10:36 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 10:08 EDT

Update

We are continuing to investigate this issue.
Posted May 26, 2023 - 09:39 EDT

Update

The issue has been determined to be only occurring for chatters from India. We are continuing to determine the cause and rectify it.
Posted May 26, 2023 - 08:50 EDT

Update

We are still working on finding the cause of the issue.
Posted May 26, 2023 - 07:40 EDT

Update

Our engineers are working hard to investigate the issue
Posted May 26, 2023 - 05:21 EDT

Investigating

We are currently investigating this issue.
Posted May 26, 2023 - 04:35 EDT
This incident affected: Channels (Chat).