A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 11:22 EDT
Update
We are continuing to work on a fix for the remaining features.
Posted Oct 01, 2024 - 11:21 EDT
Update
We have pushed a fix to restore functionality back to the AI Agents. Chatter questions are now answered normally. Some generative features may still experience latency.
Posted Oct 01, 2024 - 10:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 10:38 EDT
Investigating
Issue: Ai Agents are currently unable to generate answers to chatter questions. Who is affected: clients using our Ai Agent/Generative bots. Declarative bots are unaffected by this.