Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
The issue with Ada Chat has been resolved and chatters should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Sep 14, 2021 - 17:12 EDT
Identified
Some customers are experiencing issues with our chat services. This is affecting websites that are hosting the Embed-1 widget of Ada. This affects visitors and chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Sep 14, 2021 - 17:07 EDT
This incident affected: Ada Web Chat.