The deployment of the fix is pending the recovery of a downstream service. We will update again when the fix is in place.
Posted Feb 02, 2026 - 17:30 EST
Identified
The issue has been identified and we are working to implement the fix as soon as possible - Our upstream provider for this deployment is currently working to resolve their own internal pipeline issue and will publish the fix once resolved. We will continue to monitor and update once we can confirm.
Posted Feb 02, 2026 - 17:03 EST
Investigating
We have investigating reports of a Passcontrol issue related to the "End Chat" button to end escalated agent conversations. User's pressing the "End Chat" button may still be connected to Zendesk Live Agents until the agent ends the live chat on the zendesk side. We are actively working to identify the cause and will provide updates as they become available.