Dashboard Unresponsive
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 20:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 19:52 EDT
Investigating
There is an issue with the Ada Dashboard which makes it crash due a specific integration. Clients who not have this specific integration are not affected.
Posted Apr 27, 2021 - 19:35 EDT
This incident affected: Ada Dashboard.