Issues with Ada's Social integration are being investigated
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 03, 2023 - 16:19 EDT
Monitoring
Our partner has pushed a change and performance has improved. We'll continue to monitor the issue for any latency.
Posted May 03, 2023 - 15:47 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 15:13 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 14:45 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 14:15 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 13:46 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 13:17 EDT
Update
The team has identified clients using the Zendesk Messaging integration may see that web chat sessions fail to load due to latency in affected services. Because of this some chatters will see the error fallback message when opening the chatbot. We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 12:48 EDT
Update
We are continuing to work with our partner on the issue. They are investigating latency on the services that are used for our social channel integrations.
Posted May 03, 2023 - 12:25 EDT
Update
We are continuing to work with our partner on the issue.
Posted May 03, 2023 - 11:53 EDT
Identified
We have identified an issue with one of our partner services and have reached out to get details.
Posted May 03, 2023 - 11:24 EDT
Investigating
Some customers are experiencing issues with Ada's social channel integrations. This is affecting chatters interacting with Ada bots who attempt to connect through a social channel.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted May 03, 2023 - 11:23 EDT
This incident affected: Ada Web Chat and Social Channels.