Degraded performance in loading answers in bot dashboard
Incident Report for Ada
Resolved
The issue has been resolved and answers are loading normally now in the bot dashboard
Posted Jul 08, 2024 - 16:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2024 - 16:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 08, 2024 - 16:01 EDT
Investigating
Issue: Some Answers in the bot are currently not loading as expected

Who it affects: This is only impacting the bot dashboard in the Answer view itself - this is not currently impacting any bot functionality outside of within the Ada dashboard
Posted Jul 08, 2024 - 15:55 EDT
This incident affected: Dashboard.