Chat outage
Incident Report for Ada
Resolved
The incident has now been resolved, but we will continue to monitor the situation.
Posted May 27, 2021 - 20:42 EDT
Update
Services have resumed normal operations, but we are continuing to investigate and monitor the situation.
Posted May 27, 2021 - 20:32 EDT
Investigating
We are currently investigating this issue.
Posted May 27, 2021 - 20:24 EDT
This incident affected: Website, Core API, and Dashboard.